You're looking at a past competition year · Check out the latest Rails Rumble »

All The News

This is an entry in the 2013 Rails Rumble. After checking it out, we encourage you
to leave feedback and then take a look at the hundreds of other amazing entries.

V200_team-515

Description

Filed in News.

All the news is a news website comparison tool.

Do you like news? Do you like unbiased news?

"I sure do, Bill!"
"I know... me too, Ted!"

So, how do you know if your favorite news organization is smearing the top headlines? Or maybe they're not showing you the biggest story? We're making it easy to compare the headlines different organizations are presenting you.

Don't just rely on one news source, get All The News.

Built By Team "Wyld Stallyns"

Built With

Interested in seeing what was used to build this application? Resources may include things like open source libraries, third party APIs, and icons.

Vimeo - http://vimeo.com/77256850

jQuery Cookie Plugin - https://github.com/carhartl/jquery-cookie
Pikaday - https://github.com/dbushell/Pikaday

Normalize CSS - https://github.com/necolas/normalize.css

Google Webfonts : Pathway Gothic One - http://www.google.com/fonts/specimen/Pathway+Gothic+One

wkhtmltopdf - https://code.google.com/p/wkhtmltopdf/

== GEMFILE ==
ruby '2.0.0'

gem 'rails', '~> 4.0.0'

gem 'dragonfly', '~> 0.9.15'
gem 'friendly_id', github: 'norman/friendly_id'
gem 'hopscotch-rails', github: 'supairish/hopscotch-rails'
gem 'imgkit', '~> 1.3.9'
gem 'image_optim', '~> 0.9.1'
gem 'jquery-rails', '~> 3.0.4'
gem 'modernizr-rails', '~> 2.6.2.3'
gem 'mustache-js-rails', '~> 0.0.4'
gem 'mysql2', '~> 0.3.13'
gem 'oj', '~> 2.1.6'
gem 'rabl', '~> 0.9.0'
gem 'rack-cache', '~> 1.2', require: 'rack/cache'
gem 'turbolinks', '~> 1.3.0'
gem 'underscore-rails', '~> 1.5.2'
gem 'whenever', '~> 0.8.4'

group :assets do
gem 'coffee-rails', '~> 4.0.0'
gem 'sass-rails', '~> 4.0.0'
gem 'uglifier', '~> 2.2.1'
end

group :development do
gem 'binding_of_caller', '~> 0.7.2'
gem 'better_errors', '~> 1.0.1'
gem 'byebug', '~> 2.3.1'
gem 'capistrano', '~> 2.15.5'
gem 'capistrano_colors', '~> 0.5.5'
gem 'quiet_assets', '~> 1.0.2'
gem 'pg', '~> 0.17.0'
gem 'sqlite3', '~> 1.3.8'
gem 'thin', '~> 1.6.0'
end

comments powered by Disqus